Nettverksbygging
Nettverksstandard
IEEE 802.1ab, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1x, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x
Strømningskontroll støtte
Ja
Linkaggregasjon/Linksamling
Ja
Kringkasting stormkontroll
Ja
Virtuelle LAN-funksjoner
Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN
Sikkerhet
DHCP-funksjoner
DHCP relay, DHCP server, DHCPv6 snooping
Access Control List (ACL)/tilgangskontrolliste
Ja
Køplanleggingsalgoritmer
Priority queuing (PQ), SP (programvare), Weighted Round Robin (WRR)
Static port security/statisk portsikkerhet
Ja
Autentisering
MAC-basert autentisering, Portbasert autentisering
Autentiseringstype
AAA, TACACS+
Styringsfunksjoner
Quality of Service (QoS) støtte
Ja
Configuring Location Settings (CLI)
Ja
MIB-støtte
• MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB