Gå til hovedinnhold
IT-produkter og tjenester på ett sted
Levering innen 1–2 virkedager
Trygg og sikker betaling
  • Logg inn
  • Opprett konto
  • Logg inn
  • Opprett konto
  • Du har ingen sammenligningslister
  • Du har ingen favorittlister
  • Kunnskapsbanken
  • Kundeservice
    • Finn riktig tilbehør og reservedeler
...loading menu tree
  1. Home
  2. Nettverk & sikkerhet
  3. Nettverksswitcher
  4. Switcher
  5. DGS-1210-10P/ME/E nettverkssvitsj Håndtert L2/L3 Gigabit Ethernet (10/100/1000) Strøm over Ethernet (PoE) Sort, Grå

Product image slide 1
Product image slide 2
Product image slide 3
D-Link artikkelnr.: DGS-1210-10P/ME/E
|
Dustin artikkelnr.: 5011349312

Raske fakta

Basic switching RJ-45 Ethernet ports-typeGigabit Ethernet
RJ-45 ports8
Fiberoptisk kontaktSFP
Strøm over Ethernet (PoE)Ja
Total Power over Ethernet (PoE)-budsjett78 W
SvitsjtypeManaged
StrømbryterbeleggL2, L3
Vis alle spesifikasjoner

Produktegenskaper

  • L2- og L3-administrasjon forenkler trafikkstyring og VLAN-segmentering
  • 8 PoE+-porter med 78 W totalbudsjett driver aksesspunkter og kameraer direkte
  • ARP-inspeksjon og IP-MAC-portbinding reduserer risiko for spoofing og DoS-angrep
  • Nettbasert administrasjon, QoS og lenkeaggregering forenkler overvåking
  • Kompakt, stillegående design med 0 dB støy og lang MTBF øker oppetiden
Les mer om produktet
(0 Anmeldelser)
D-Link

DGS-1210-10P/ME/E nettverkssvitsj Håndtert L2/L3 Gigabit Ethernet (10/100/1000) Strøm over Ethernet (PoE) Sort, Grå

Produkt utgått

Dette produktet er utgått og kan ikke bestilles

Lignende produkter

Se alle lignende produkter
Se tilbehør til dette produktet
Gå til hovedinnhold

Registrer bedriftskunde

Fordeler med konto
  • Følg ordren og se ordrehistorikken din
  • Lagre favoritter og opprett sammenligningslister
  • Håndter enkelt returer, reklamasjoner og garantisaker
Registrer bedriftskunde

Betalingsalternativer

MasterCardVisaTrustlyInvoice

Trygg shopping

mcid
verifiedbyvisa

Leveringsalternativer

Bring

EcoVadis

EcoVadis er en global plattform som evaluerer bedrifters bærekraftsarbeid. Vi har oppnådd høyeste karakter, EcoVadis Platinum, som plasserer oss blant de beste én prosentene av bedrifter som er evaluert.​

Våre ISO-sertifikater

ISO 9001

Quality

ISO 14001

Environment

ISO 27001

Information Security

Kontakt oss på 21 04 40 30 eller [email protected]

|

Våre åpningstider er mandag til fredag 08:00-16:00

Salgsinformasjon

  • Kjøpsvilkår
  • Betalingsalternativer
  • Leveranse
  • Fraktinformasjon
  • Kontovilkår
  • Retningslinjer for personvern
  • Cookies
  • Tilgjengelighet
  • Kampanjeguide
  • Retningslinjer for produktanmeldelser

Tjenester & løsninger

  • Managed Services
  • Dustin IT as a Service
  • Modern Workplace
  • Network as a Service
  • Cloud
  • Databeskyttelse
  • Sikkerhet
  • Product Lifecycle Management
  • Takeback
  • Dustin Software Marketplace

Support

  • Bestilling
  • Levering
  • Reklamasjon & Retur
  • Min konto
  • Betaling
  • Teknisk support
  • Dustin Home informasjon

Om Dustin

  • Presse
  • Les om Dustin Group
  • Karriere
  • Bærekraftig valg
  • Dustins egne varemerker
  • Store bedrifter
  • Offentlig sektor
  • Sikkerhet og Personvern

Inspirasjon

  • Nyhetsbrev
  • Kunnskapsbanken
  • Eventkalender
  • Ekspertråd
  • Black Friday
  • Copilot+ PC AI-bærbare

Dustin Norway AS, Tykkemyr 1, NO-1597 Moss. VAT: 939 483 969

© 2026 Dustin Group AB. All rights reserved.

Velg land

Sosiale medier

facebook iconlinkedIn iconyouTube icon
  • Tilbudsvarer
  • Kampanjeprodukter
  • Nye produkter
  • PC & nettbrett
  • Skjermer & datatilbehør
  • Server og Storage
  • Nettverk & sikkerhet
  • PC-komponenter
  • Lagring Interne & Eksterne
  • Skrivere & forbruksvarer
  • Mobiltelefoner & tilbehør
  • Lyd & bilde
  • POS (Point of Sale)
  • Hjem & kontor
  • Software
  • Vis alle kategorier
D-Link DGS-1005P Gigabit PoE+ Switch 60W

D-Link

DGS-1005P Gigabit PoE+ Switch 60W

469 kr379 kr
+100 på lager. Kan sendes omgående
D-Link DGS 1100 v2 16-Port Smart Switch

D-Link

DGS 1100 v2 16-Port Smart Switch

1 149 kr
4 på lager. Kan sendes omgående
D-Link DGS 108

D-Link

DGS 108

312 kr
4 på lager. Kan sendes omgående
D-Link DGS-1016D 16-Port Gigabit Desktop Switch

D-Link

DGS-1016D 16-Port Gigabit Desktop Switch

739 kr
3 på lager. Kan sendes omgående
  • Beskrivelse
  • Spesifikasjon
  • Tilbehør
  • Anmeldelser (0)

Topptekst

Produsent
D-Link

Design

Produktfarge
Grå, Svart
LED-indikatorer
Aktivitet, Hastighet, Lenke, PoE, Strøm, Wi-Fi, Nettverk, Signal, Vifte feil
Sertifisering
FCC A, CE A, VCCI, BSMI, CCC
Sikkerhet
CE, LVD, UL, CB

Nettverksbygging

Nettverksstandard
IEEE 802.1D, IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.1q, IEEE 802.1p, IEEE 802.1ab, TCP/IP, DHCP, ICMP, NAT, PPPoE, NTP, HTTP, HTTPS, DNS, IPSec, PPTP, L2TP, OpenVPN, WireGuard VPN, SNMP, LLDP, IEEE 802.3ab, IEEE 802.3af/at, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G støtte
Nei
Ethernet-kobberkabelteknologi
1000BASE-T, 100BASE-TX, 10BASE-T
Kabeltyper som støttes
Cat 5, Cat 5e
Portspeiling
Ja
Full tosidig
Ja
Strømningskontroll støtte
Ja
Linkaggregasjon/Linksamling
Ja
Head-of-line (HOL)-blokkering
Ja
Kringkasting stormkontroll
Ja
Auto MDI/MDI-X
Ja
Auto-forhandling
Ja
Treprotokoll (spekter)
Ja
VLAN støtte
Ja
Antall VLAN
4094

Multicast-egenskaper

Multicast-støtte
Ja

Ytelse

Oppgraderbar fastvare
Ja
Flash-minne
32 MB
Internminne
256 MB
Maksimal kabellengde
100 m
Støynivå
0 dB
Gjennomsnittstid mellom feil (MTBF)
315336 h
Minnetype
DDR3-SDRAM

Sikkerhet

IGMP-snooping
Ja
DHCP-funksjoner
DHCP client, DHCP relay, DHCP server
Access Control List (ACL)/tilgangskontrolliste
Ja
Sikkerhetsalgoritmer
802.1x RADIUS, EAP, LEAP, MD5, PEAP, SNMP, SNMPv3, SSH-2, SSL, TLS, TTLS, WPA2-EAP
Loop beskyttelse
Ja
Access Control List (ACL) regler
768
SSH/SSL støtte
Ja
Passordbeskyttelse
Ja
IP-MAC-Port-binding
Ja
DoS-angrepsbeskyttelse
Ja

Dataoverføring

Størrelse på adressetabell
16000 entries
Ruting/svitsjekapasitet
20 Gbit/s
Videresendingshastighet
14.88 Mpps
Lagre-og-videresend
Ja
Jumbo Frames-støtte
Ja
Jumbo rammer
10000
Bufferminne pakke
1.5 MB

Styringsfunksjoner

Svitsjtype
Managed
Strømbryterbelegg
L2, L3
Quality of Service (QoS) støtte
Ja
Webbasert administrasjon
Ja
Systemhendelseslogg
Ja
ARP-inspeksjon
Ja
MIB-støtte
RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620

Tilkoblingsevne

RJ-45 ports
8
Basic switching RJ-45 Ethernet ports-type
Gigabit Ethernet
SFP module antall spor
2
Fiberoptisk kontakt
SFP
Konsollport
RJ-45

Optical fiber

Ethernet-fiberkabelteknologi
1000BASE-X

Power over Ethernet (PoE)

Strøm over Ethernet (PoE)
Ja
Antall Power over Ethernet plus (PoE+)-ports
8
Total Power over Ethernet (PoE)-budsjett
78 W

Energihåndtering

AC-inngangsspenning
100 - 240 V
AC-inngangsfrekvens
50 - 60 Hz
Strømforbruk (vanlig bruk)
101.7 W
Overspenningsvern
Ja

Miljømessige forhold

Driftstemperatur (T-T)
-5 - 50 °C
Oppbevaringstemperaturomåde (Celsius)
-40 - 70 °C
Relativ luftfuktighet under drift (H-H)
10 - 90 %
Lagringsrelativ fuktighet
5 - 90 %
Varmespredning
307.7 Btu/h

Vekt og dimensjoner

Bredde
280 mm
Dybde
180 mm
Høyde
44 mm
Vekt
1920 g

Hvorfor velge denne nettverkssvitsjen?

D-Link DGS-1210-10P/ME/E er en administrert L2/L3 Gigabit-svitsj som forenkler trafikkstyring samtidig som den leverer strøm til enheter over Ethernet. Den reduserer behovet for kabling og separate strømforsyninger til VoIP-telefoner, aksesspunkter og kameraer. Svitsjen tilbyr VLAN, QoS og lenkeaggregasjon for forutsigbar ytelse, samt et utvalg sikkerhets- og administrasjonsfunksjoner som gjør nettverk mer pålitelige og enklere å drifte.

DGS-1210-10P/ME/E kort fortalt:

  • Åtte Gigabit PoE+-porter med en total PoE-budsjett på 78 W, ideelt for å drive aksesspunkter, kameraer og telefoner direkte fra svitsjen.
  • To SFP-plasser for fiberuplinker, som gir fleksibel tilkobling mellom kablingsrom eller til kjernesvitsjer.
  • Administrerte L2/L3-funksjoner som VLAN-støtte, QoS og lenkeaggregasjon for å optimalisere faktiske trafikkstrømmer.
  • Innebygd sikkerhet og overvåking, inkludert ARP-inspeksjon, ACL-er og IP-MAC-Port-binding for å redusere vanlige nettverkstrusler.
  • Merk at de åtte RJ-45-portene passer små til mellomstore utrullinger, men kan være begrensende på steder som krever svært høy porttetthet.

Kjerne­nettverk og PoE

Svitsjen håndterer daglige nettverksoppgaver med funksjoner som gjør segmentering og trafikkstyring enkel. VLAN lar deg skille brukergrupper eller enhetstyper, mens QoS og lenkeaggregasjon prioriterer tale- og videotrafikk og øker robustheten på uplinker. PoE+-støtte driver enheter direkte fra svitsjen, noe som forenkler installasjonen og reduserer behovet for separate strømforsyninger og stikkontakter.

Sikkerhet og administrasjon

Administrasjon er tilgjengelig via et webbasert grensesnitt, med sikker tilgang via SSH, SSL og SNMPv3. DGS-1210-10P/ME/E støtter ACL-er, ARP-inspeksjon, IP-MAC-Port-binding og andre verktøy som bidrar til å beskytte mot vanlige angrep og feilkonfigurasjoner. Fastvaren kan oppgraderes, og omfattende MIB-støtte gjør det enklere å integrere med eksisterende overvåkingssystemer.

Utrulling og pålitelighet

Denne kompakte, stillegående svitsjen gir praktisk pålitelighet for nettverk i moderat skala. Den har to SFP-plasser for fiber, en MAC-adressetabell på 16K og støtte for jumbo frames for å håndtere blandede trafikktyper. Enheten tilbyr overspenningsbeskyttelse, brede områder for driftstemperatur og luftfuktighet, og høy MTBF, noe som gjør den godt egnet for kablingsrom og edge-installasjoner der stabil drift er viktig.

D-Link

D-Link

D-Link er en av verdens ledende produsenter av nettverksprodukt. Bedriften har sitt hovedkontor i Taiwan der de en gang i tiden ble grunnlagt som Datex Systems. D-link er blant de største på markedet når det kommer til nettverksløsninger for små og middels store bedrifter, samt privatpersoner. De har kommet dit de er med smarte og prisgunstige produkter med ordentlig god stabilitet. Noen eksempler på D-links produkter er routere, switcher og nettverkskort. Bedriften produserer til og med nettverkskamera, mobile nettverk samt ulike gadgets for hjemme automasjon.

Se mer fra D-Link

Tilbehør som passer til DGS-1210-10P/ME/E nettverkssvitsj Håndtert L2/L3 Gigabit Ethernet (10/100/1000) Strøm over Ethernet (PoE) Sort, Grå

Tilbehørskategorier

SFP & GBIC

Til kategorien SFP & GBIC
D-Link DEM 311GT

D-LinkDEM 311GT

Artikkelnr. 5010051086 Prod. art. nr. DEM-311GT
  • Type grensesnitt SFP
  • SFP-transceivertype Fiber optisk
  • Fiberoptisk kontakt LC
  • Multi-mode fiber (MMF) støttes Ja
BestillingsvareVenter på melding om levering
155 krEkskl. MVA
D-Link DEM 310GT

D-LinkDEM 310GT

Artikkelnr. 5010051083 Prod. art. nr. DEM-310GT
  • Type grensesnitt SFP
  • SFP-transceivertype Fiber optisk
  • Fiberoptisk kontakt LC
  • Multi-mode fiber (MMF) støttes Nei
BestillingsvareVenter på melding om levering
545 krEkskl. MVA
D-Link DEM 211

D-LinkDEM 211

Artikkelnr. 5010103242 Prod. art. nr. DEM-211
  • Type grensesnitt SFP
  • SFP-transceivertype Fiber optisk
  • Fiberoptisk kontakt LC
  • Multi-mode fiber (MMF) støttes Ja
BestillingsvareVenter på melding om levering
1 395 krEkskl. MVA
Til kategorien SFP & GBIC

Portsikkerhet

Til kategorien Portsikkerhet
Lindy Portblokkering RJ45 svart 10-pakning inkl. 1 nøkkel

LindyPortblokkering RJ45 svart 10-pakning inkl. 1 nøkkel

Artikkelnr. 5020025795 Prod. art. nr. 47891
  • Produkttype Portblokkering + nøkkel
  • Kompatible porter/spor RJ-45
  • Produktfarge Svart
  • Materiale Akrylonitril-butadien-styren (ABS)
97 på lagerKan sendes omgående
239 krEkskl. MVA
Til kategorien Portsikkerhet

Etikettskrivere

Til kategorien Etikettskrivere
Dymo Rhino 4200 Kit inkl hardt etui

DymoRhino 4200 Kit inkl hardt etui

Artikkelnr. 5010752119 Prod. art. nr. 1852995
  • Utskriftsteknologi Termisk Overføring
  • Display LED LCD
  • Tastaturlayout QWERTY
  • Tilkoblingsteknologi Trådløs
1 på lagerKan sendes omgående
1 899 krEkskl. MVA
Dymo Rhino 5200

DymoRhino 5200

Artikkelnr. 5010393227 Prod. art. nr. S0841480
  • Utskriftsteknologi Termisk Overføring
  • Maksimal oppløsning 180 x 180 dpi
  • Tastaturlayout ABC
  • Maksimal etikettbredde 19 mm
BestillingsvareVenter på melding om levering
2 399 krEkskl. MVA
Dymo Rhino 5200 Pro Med Hard Veske

DymoRhino 5200 Pro Med Hard Veske

Artikkelnr. 5011205979 Prod. art. nr. S0841400
  • Utskriftsteknologi Termisk Overføring
  • Maksimal oppløsning 180 x 180 dpi
  • Tastaturlayout ABC
  • Maksimal etikettbredde 19 mm
BestillingsvareVenter på melding om levering
2 899 krEkskl. MVA
Til kategorien Etikettskrivere

UPS PC / Arbeidsstasjoner

Til kategorien UPS PC / Arbeidsstasjoner
Eaton 5S 550i UPS

Eaton5S 550i UPS

Artikkelnr. 5010757471 Prod. art. nr. 5S550I
  • Output strømkapasitet (VA) 0.55 kVA
  • Utgangseffekt 330 W
  • Antall AC outlets 4 AC outlet(s)
  • Batteriteknologi Forseglet blysyre (VRLA)
BestillingsvareVenter på melding om levering
1 179 krEkskl. MVA
Til kategorien UPS PC / Arbeidsstasjoner

Nettverkskort

Til kategorien Nettverkskort
Prokord Usb-c 3.1 To Gigabit Ethernet Adapter - White

ProkordUsb-c 3.1 To Gigabit Ethernet Adapter - White

Artikkelnr. 5011175672 Prod. art. nr. USB3.1-GE
    +100 på lagerKan sendes omgående
    185 krEkskl. MVA
    Prokord Usb 3.0 To Gigabit Ethernet Adapter - White

    ProkordUsb 3.0 To Gigabit Ethernet Adapter - White

    Artikkelnr. 5011012555 Prod. art. nr. U3-GE01
      +100 på lagerKan sendes omgående
      Ny lavere pris
      249 kr129 krEkskl. MVA
      Til kategorien Nettverkskort

      RJ-45

      Til kategorien RJ-45
      Prokord Nettverkskabel LSZH RJ-45 Cat 6 1m Grå

      ProkordNettverkskabel LSZH RJ-45 Cat 6 1m Grå

      Artikkelnr. 5010967750 Prod. art. nr. UTP-0049
      • Tilkobling 1 RJ-45
      • Tilkobling 2 RJ-45
      • Kabelstandard Cat 6
      • Kabelskjerming U/UTP (UTP)
      +100 på lagerKan sendes omgående
      114 krEkskl. MVA
      Prokord Nettverkskabel LSZH RJ-45 Cat 6 2m Grå

      ProkordNettverkskabel LSZH RJ-45 Cat 6 2m Grå

      Artikkelnr. 5010967769 Prod. art. nr. UTP-0068
      • Tilkobling 1 RJ-45
      • Tilkobling 2 RJ-45
      • Kabelstandard Cat 6
      • Kabelskjerming U/UTP (UTP)
      +100 på lagerKan sendes omgående
      125 krEkskl. MVA
      Prokord Nettverkskabel LSZH RJ-45 Cat 6 35m Grå

      ProkordNettverkskabel LSZH RJ-45 Cat 6 35m Grå

      Artikkelnr. 5010967777 Prod. art. nr. UTP-0076
      • Tilkobling 1 RJ-45
      • Tilkobling 2 RJ-45
      • Kabelstandard Cat 6
      • Kabelskjerming U/UTP (UTP)
      +100 på lagerKan sendes omgående
      660 krEkskl. MVA
      Til kategorien RJ-45

      Installasjonskabel for nettverk

      Til kategorien Installasjonskabel for nettverk
      Prokord Samlet kabel Nei Cat 6 100m Grå

      ProkordSamlet kabel Nei Cat 6 100m Grå

      Artikkelnr. 5010967399 Prod. art. nr. F/UTP-0015
      • Tilkobling 1 Nei
      • Tilkobling 2 Nei
      • Kabelstandard Cat 6
      • Kabelskjerming F/UTP (FTP)
      43 på lagerKan sendes omgående
      799 krEkskl. MVA
      Til kategorien Installasjonskabel for nettverk

      UPS server / nettverk

      Til kategorien UPS server / nettverk
      Powerwalker VI 500 R1U

      PowerwalkerVI 500 R1U

      Artikkelnr. 5011078865 Prod. art. nr. 10121047
      • UPS topologi Linje-Interactive
      • Output strømkapasitet (VA) 0.5 kVA
      • Bølgeform Sinus
      • Utgangseffekt 300 W
      1 på lagerKan sendes omgående
      1 595 krEkskl. MVA
      Til kategorien UPS server / nettverk

      Testverktøy

      Til kategorien Testverktøy
      Prokord LAN-verktøysett – 4-i-1 for Hjemmenettverk og Småbedrifter

      ProkordLAN-verktøysett – 4-i-1 for Hjemmenettverk og Småbedrifter

      Artikkelnr. 5011182477 Prod. art. nr. PN-2005
        +100 på lagerKan sendes omgående
        -16%
        299 kr249 krEkskl. MVA
        NETOOL.IO Netool Lite Network Tester

        NETOOL.IONetool Lite Network Tester

        Artikkelnr. 5020027624 Prod. art. nr. NP-NE1E
          6 på lagerKan sendes omgående
          2 395 krEkskl. MVA
          Til kategorien Testverktøy

          unknown

          Til kategorien unknown
          Direktronik Rackstuds Duo 50-Pack

          DirektronikRackstuds Duo 50-Pack

          Artikkelnr. 5011215765 Prod. art. nr. 20103212
          • Modell/Type Stativpinner
          BestillingsvareVenter på melding om levering
          645 krEkskl. MVA
          Til kategorien unknown

          Installasjonsverktøy

          Til kategorien Installasjonsverktøy
          Digitus Network Tool Set

          DigitusNetwork Tool Set

          Artikkelnr. 5020020483 Prod. art. nr. DN-94027
          • Produktfarge Flerfarget
          8 på lagerKan sendes omgående
          395 krEkskl. MVA
          Til kategorien Installasjonsverktøy

          Rackkabinett

          Til kategorien Rackkabinett
          Digitus Unique 9U 60X60 Black

          DigitusUnique 9U 60X60 Black

          Artikkelnr. 5011255412 Prod. art. nr. DN-19 09U-6/6-SW
          • Rack-kapasitet 9U
          • Maksimalvekt (kapasitet) 100 kg
          • Bredde 600 mm
          • Dybde 600 mm
          BestillingsvareVenter på melding om levering
          2 095 krEkskl. MVA
          Til kategorien Rackkabinett

          PoE-tilbehør

          Til kategorien PoE-tilbehør
          Zyxel POE12-3PD PoE Port Extender 4-Port 45W IP55

          ZyxelPOE12-3PD PoE Port Extender 4-Port 45W IP55

          Artikkelnr. 5020018297 Prod. art. nr. POE12-3PD-ZZ0101F
          • Ethernet-grensesnittype Gigabit Ethernet
          • Nettverksstandard IEEE 802.3at, IEEE 802.3bt, IEEE 802.1Q, IEEE 802.1x
          • Strøm over Ethernet (PoE) Ja
          BestillingsvareVenter på melding om levering
          749 krEkskl. MVA
          Til kategorien PoE-tilbehør

          Andre switchtilbehør

          Til kategorien Andre switchtilbehør
          Digitus USB to Serial cable 1.8M 1.8m USB-A DB9 Svart

          DigitusUSB to Serial cable 1.8M 1.8m USB-A DB9 Svart

          Artikkelnr. 5020084525 Prod. art. nr. DA-70172
          • Kabellengde 1.8 m
          • Tilkobling 1 USB-A
          • Tilkobling 2 DB9
          • Produktfarge Svart
          6 på lagerKan sendes omgående
          185 krEkskl. MVA
          Digitus USB-C to Serial cable 1.8M

          DigitusUSB-C to Serial cable 1.8M

          Artikkelnr. 5020084526 Prod. art. nr. DA-70173
          • Produsent Digitus
          • Vertsgrensesnitt USB-A
          • Utgangsgrensesnitt RJ-48
          5 på lagerKan sendes omgående
          215 krEkskl. MVA
          Til kategorien Andre switchtilbehør